Resolved
Certificate resolution error

Started
October 18, 2021 at 10:15 AM
Status
Resolved after less than a minute

Impact

Major outage
Affected
Gateway (Core)
  • Resolved
    October 18, 2021 at 10:15 AM

    We just resolved the issue!

  • Investigating
    October 18, 2021 at 7:52 AM

    We are currently investigating this incident.