Resolved
Load balancer keeps failing

Started
October 27, 2020 at 7:00 PM
Status
Resolved after 36 minutes

Impact

Major outage
Affected
Gateway (Core)
Web
Web (SSR)
  • Resolved
    October 27, 2020 at 7:36 PM

    We just resolved the issue!

  • Identified
    October 27, 2020 at 7:00 PM

    We are continuing to work on a fix for this incident.